Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index
Search found 8 matches
HD-5500 No Signal OTA on Mythbuntu 10.04
PostForum: Installation/Setup   Posted: Fri Oct 08, 2010 11:20 am   Subject: [Fixed] HD-5500 No Signal OTA on Mythbuntu 10.04
JustThisGuy
 
Replies: 4
Views: 4782




I just thought I'd leave this in case someone else runs into the same issue. I just didn't have time to work on it for a couple of months. When I got back into the project, I installed all updates, an ...
HD-5500 No Signal OTA on Mythbuntu 10.04
PostForum: Installation/Setup   Posted: Sat Jul 31, 2010 2:18 pm   Subject: HD-5500 No Signal OTA on Mythbuntu 10.04
JustThisGuy
 
Replies: 4
Views: 4782




I'm building a new Mythbuntu system with an HD-5500 I just purchased. I can't get a channel scan to find anything in myth, and I get this output from dtvscan:

dtvscan -d 0 -fx
dtvscan ver 1.0.3 - ...
HD-5000 on Fedora Core 5 - no output from getatsc
PostForum: Installation/Setup   Posted: Thu Jul 06, 2006 7:43 pm   Subject: HD-5000 on Fedora Core 5 - no output from getatsc
JustThisGuy
 
Replies: 10
Views: 7499




OK, got it. I did run the dmesg before the dtvsignal the first time. Here's the results after:


# dmesg | tail -n 100
lgdt330x: lgdt3303_read_snr: noise = 0x3ffff, snr = 0db
lgdt330x ...
HD-5000 on Fedora Core 5 - no output from getatsc
PostForum: Installation/Setup   Posted: Thu Jul 06, 2006 7:00 pm   Subject: HD-5000 on Fedora Core 5 - no output from getatsc
JustThisGuy
 
Replies: 10
Views: 7499




OK, here are the results:


# vi /etc/modprobe.conf
alias eth0 via-rhine
alias scsi_hostadapter sata_via
alias snd-card-0 snd-via82xx
options snd-card-0 index=0
options snd-via82xx index=0 ...
HD-5000 on Fedora Core 5 - no output from getatsc
PostForum: Installation/Setup   Posted: Wed Jul 05, 2006 6:30 pm   Subject: HD-5000 on Fedora Core 5 - no output from getatsc
JustThisGuy
 
Replies: 10
Views: 7499





You're sure these are the drivers from the pcHDTV CD?


Yes. I decided to delete all the source, reload it from the CD, and reinstall the drivers and source:


# cp -r /media/disk/linux/drive ...
HD-5000 on Fedora Core 5 - no output from getatsc
PostForum: Installation/Setup   Posted: Fri Jun 30, 2006 9:56 am   Subject: HD-5000 on Fedora Core 5 - no output from getatsc
JustThisGuy
 
Replies: 10
Views: 7499




Rusty, here is the output you requested. Note that "/sbin/modprobe -vr cx88-dvb cx88-alsa cx8800 tuner dvb_pll" gave me the error "FATAL: Module cx8800 is in use."


# /sbin/mo ...
HD-5000 on Fedora Core 5 - no output from getatsc
PostForum: Installation/Setup   Posted: Thu Jun 29, 2006 8:36 pm   Subject: HD-5000 on Fedora Core 5 - no output from getatsc
JustThisGuy
 
Replies: 10
Views: 7499




Thanks for the reply Rusty! I did as you requested, and this is now what I get out of lsmod:


# lsmod | grep cx
cx88_dvb 14884 0
cx88_vp3054_i2c 4992 1 cx88_dvb
mt352 ...
HD-5000 on Fedora Core 5 - no output from getatsc
PostForum: Installation/Setup   Posted: Thu Jun 29, 2006 4:51 pm   Subject: HD-5000 on Fedora Core 5 - no output from getatsc
JustThisGuy
 
Replies: 10
Views: 7499




Hi All,

I have been trying to get the HD-5000 working on Fedora Code 5. I compiled the source off of the CD, and everything appeard to compile OK. From the start, dtvscan has worked. Here is the ...
Page 1 of 1
All times are GMT - 7 Hours
  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin