Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index
Search found 10 matches
Why is sound muted?
PostForum: Installation/Setup   Posted: Tue Aug 12, 2008 8:21 am   Subject: Why is sound muted?
Yippee38
 
Replies: 1
Views: 4825




I've got my sound working finally by setting the cx88 to 1 in /etc/modprobe.d/sound. However, now my sound card is muted and the volume set to 0 on every channel every time I boot linux. I'm running ...
Sound connection
PostForum: Installation/Setup   Posted: Wed Aug 23, 2006 5:03 am   Subject: Sound connection
Yippee38
 
Replies: 3
Views: 3795




Ok. So for NTSC analog, I don't have to connect anything except my output from my soundcard to my stereo. Right?

What's different for NTSC digital? In that case do I have to use the output cable ...
Sound connection
PostForum: Installation/Setup   Posted: Sat Aug 19, 2006 6:46 am   Subject: Sound connection
Yippee38
 
Replies: 3
Views: 3795




Either nobody knows the answer to this question, or the answer is obvious to everybody but me. I'm having trouble getting any sound from this system, and since I'd rather not fry any hardware I want ...
Sound connection
PostForum: Installation/Setup   Posted: Wed Aug 16, 2006 4:53 am   Subject: Sound connection
Yippee38
 
Replies: 3
Views: 3795




I've got a pcHDTV-5500 that I'm trying to get working correctly. The one problem I continue to have is getting sound. The documentation that comes with the card indicates that I should connect the s ...
its installed, now what? no signal!
PostForum: Installation/Setup   Posted: Fri Jul 28, 2006 4:36 pm   Subject: its installed, now what? no signal!
Yippee38
 
Replies: 31
Views: 22232




BTW, I talked to a tech at WideOpenWest today. They said that their digital TV IS NOT encrypted. Their HD is, but the non-HD is not.

I'm re-installing SUSE 10.0 fresh today. The last install was ...
its installed, now what? no signal!
PostForum: Installation/Setup   Posted: Sun Jul 23, 2006 7:46 am   Subject: its installed, now what? no signal!
Yippee38
 
Replies: 31
Views: 22232




This is just an off chance, but there are three different sets of cable frequencies. This wouldn't apply to OTA. The standard and IRC frequencies are mostly the same, but HRC is different. You migh ...
its installed, now what? no signal!
PostForum: Installation/Setup   Posted: Sat Jul 22, 2006 10:22 pm   Subject: its installed, now what? no signal!
Yippee38
 
Replies: 31
Views: 22232




I am having the exact same problem. I am running SUSE 10.0 with kernel 2.6.13-15 with a pcHDTV-5500. I installed the latest drivers (from the website), and the dvb-atsc-tools-1.0.3 (05/22/06). I ha ...
Problem on SUSE 10.0
PostForum: Installation/Setup   Posted: Wed Jul 19, 2006 4:53 am   Subject: Problem on SUSE 10.0
Yippee38
 
Replies: 4
Views: 3788




Try a fresh reboot and see if the modules will load without error. Mixing old modules (in RAM) with new (from recent build) is the most common source of the "symbol conflicts..." errors. A ...
Problem on SUSE 10.0
PostForum: Installation/Setup   Posted: Mon Jul 17, 2006 5:52 am   Subject: Problem on SUSE 10.0
Yippee38
 
Replies: 4
Views: 3788




I guess that makes sense since after installing SUSE I performed an update which included a new kernel. So how do I build the PCHDTV module using the new kernel? Any ideas?

Yippee38
Problem on SUSE 10.0
PostForum: Installation/Setup   Posted: Sat Jul 15, 2006 5:32 pm   Subject: Problem on SUSE 10.0
Yippee38
 
Replies: 4
Views: 3788




I've got SUSE 10.0 and a PCHDTCV-5500. I'm installing the drivers off of the CD and following the SUSE 10.0 HOW-TO. The first time I ran "make" it failed. I tried it again, and got no err ...
Page 1 of 1
All times are GMT - 7 Hours
  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin