Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index
Search found 12 matches
Does the pcHDTV 5500 card hardware encode NTSC?
PostForum: Frequently Asked Questions   Posted: Mon Jun 16, 2008 3:34 pm   Subject: Does the pcHDTV 5500 card hardware encode NTSC?
iwantmyhdtv
 
Replies: 4
Views: 9245




Encoding a 640x480 in mpeg-2 is not that demanding. Any CPU from the past few years can handle that with ease in real time.
Sixth Generation Tuner
PostForum: General Topics   Posted: Mon Jun 16, 2008 3:32 pm   Subject: Sixth Generation Tuner
iwantmyhdtv
 
Replies: 5
Views: 7375




No response after 1 year, I guess the answer is no?

What other cards are worth considering? I suppose a Pci-Express would be nice.
TS stream corruption
PostForum: Driver Issues   Posted: Mon Jun 16, 2008 3:26 pm   Subject: TS stream corruption
iwantmyhdtv
 
Replies: 1
Views: 5430




I have an HD-5500 that was working perfectly up until I decided to upgrade my motherboard. The new motherboard is a Gigabyte X48T-DQ6 and now the HDTV card is having problems. It still works, except ...
1080i -> 1080i
PostForum: Installation/Setup   Posted: Thu Aug 31, 2006 7:57 am   Subject: 1080i -> 1080i
iwantmyhdtv
 
Replies: 1
Views: 2604




I have an RPTV with native 1080i resolution.

In all the programs I've tried (xine, mplayer, mythtv), if I don't use deinterlacing then the picture looks like garbage, particularly during motion. ...
5500 on Gentoo - No tuner?
PostForum: Installation/Setup   Posted: Thu Aug 31, 2006 7:55 am   Subject: Re: 5500 on Gentoo - No tuner?
iwantmyhdtv
 
Replies: 3
Views: 3323




Works for me.

Try 2.6.18-rc4, which has working 5500 drivers built in.

Also, try just loading the cx8800 module, you don't need the DVB drivers for tvtime, maybe there is some conflict?
Does anyone at all have working NTSC on the HD-5500?
PostForum: Installation/Setup   Posted: Thu Aug 31, 2006 7:51 am   Subject: Does anyone at all have working NTSC on the HD-5500?
iwantmyhdtv
 
Replies: 61
Views: 43780




As I said before the only people reporting NTSC are i386 users. NOT any 64bit users.

http://pchdtv.com/forum/viewtopic.php?t=1608

tvtime in NTSC works for me in 64 bit Gentoo. Kernel 2.6.15 wi ...
Sound connection
PostForum: Installation/Setup   Posted: Sat Aug 19, 2006 9:31 am   Subject: Sound connection
iwantmyhdtv
 
Replies: 3
Views: 3795




Either nobody knows the answer to this question, or the answer is obvious to everybody but me. I'm having trouble getting any sound from this system, and since I'd rather not fry any hardware I want ...
PVR noob has some questions
PostForum: Installation/Setup   Posted: Sat Aug 19, 2006 6:47 am   Subject: Re: PVR noob has some questions
iwantmyhdtv
 
Replies: 3
Views: 3743




I'm planning on making myself a PVR. I guess I'll start with my proposed setup.

Nvidia GeForce4 MX440
pcHDTV HD5500
Pentium M ~1.7GHz
512MB RAM


If you want low power consumption, you shoul ...
2.6.18-rc4 not working?
PostForum: Installation/Setup   Posted: Thu Aug 17, 2006 8:06 pm   Subject: 2.6.18-rc4 not working?
iwantmyhdtv
 
Replies: 8
Views: 4890




Another update:

I am now running a 32 bit 2.6.18-rc4 kernel, and both a 5500 and a 3000 card. dtvsignal works on the 3000, but not the 5500. getatsc works on both, however. The problem seems sp ...
2.6.18-rc4 not working?
PostForum: Installation/Setup   Posted: Thu Aug 17, 2006 3:05 pm   Subject: 2.6.18-rc4 not working?
iwantmyhdtv
 
Replies: 8
Views: 4890




Well, I downgraded to 2.6.15 and the drivers from the website. Seems OK now with this combination. But... I need 2.6.18 for other reasons.
2.6.18-rc4 not working?
PostForum: Installation/Setup   Posted: Thu Aug 17, 2006 2:25 pm   Subject: 2.6.18-rc4 not working?
iwantmyhdtv
 
Replies: 8
Views: 4890




Runnung Gentoo with 2.6.18-rc4 x86_64 kernel:

HD5500 card does not work. I'm assuming that the driver is already included in this kernel, since the card appears to be recognized. dmesg output fol ...
So far HD300 is interesting, but I have far to go...
PostForum: General pcHDTV topics   Posted: Wed Jan 05, 2005 5:09 am   Subject: So far HD300 is interesting, but I have far to go...
iwantmyhdtv
 
Replies: 5
Views: 3940




On my setup, recording ATSC takes less than 1% of my CPU. Something must wrong, because it isn't doing any encoding work at all, it's just recording bytes that come straight from the card.

ALL Tel ...
Page 1 of 1
All times are GMT - 7 Hours
  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin