Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index
Search found 11 matches
kaffeine works with pchdtv 5500
PostForum: General Topics   Posted: Sun Jan 25, 2015 6:54 pm   Subject: kaffeine works with pchdtv 5500
leeper69
 
Replies: 2
Views: 2942




Hi everyone I have Kaffeine working in fadora 21 as well as debian . this post is sent on 1/25/2015.
kaffeine works with pchdtv 5500
PostForum: General Topics   Posted: Sun Dec 28, 2014 1:11 pm   Subject: kaffeine works with pchdtv 5500
leeper69
 
Replies: 2
Views: 2942




Hi its 2014 and kaffeine ver 1.2.2 is still working in ubuntu 14.4 lts

however today at 12/28/2014 kaffeine ver 4.8.4 still needs work
cant get to the device tab it dosent show up. if you could ...
pchdtv 5500 using kaffeine in ubuntu and debian.
PostForum: General Topics   Posted: Tue Feb 19, 2013 4:28 pm   Subject: pchdtv 5500 using kaffeine in ubuntu and debian.
leeper69
 
Replies: 1
Views: 2991




well I have been using the pchdtv 5500 and kaffeine under Debian and Ubuntu for the past 3 years with no problem with sound except when using a dish for tv in which case I just made up a patch cord an ...
kaffeine works with pchdtv 5500
PostForum: General Topics   Posted: Mon Jan 30, 2012 1:41 pm   Subject: kaffeine works with pchdtv 5500
leeper69
 
Replies: 2
Views: 2942




Hi I am surprised to see that kafeine is still not listed in your software sources I have been using it now for a few years, it is based on xine and works great with your pchdtv 5500.
the thing that ...
Using pcHDTV-5500 in Ubuntu 10.10 Maverick Meerkat w/ Analog
PostForum: Installation/Setup   Posted: Wed Nov 17, 2010 9:06 am   Subject: Using pcHDTV-5500 in Ubuntu 10.10 Maverick Meerkat w/ Analog
leeper69
 
Replies: 2
Views: 5130




HI I have a pchdtv 5500 card and have had the same problem with ntsc signal,s from my direct tv box. ( ie no sound) the way I finally got my card to work was to make a patch cord with a male mini din ...
pchdtv 5500 works fine with kaffeine.
PostForum: General Topics   Posted: Fri Sep 03, 2010 12:15 pm   Subject: pchdtv 5500 works fine with kaffeine.
leeper69
 
Replies: 1
Views: 4502




I purchased the 5500 card a few months ago and only used it with my direct tv receiver hooked up with the svidio cable included with the card. I had problems with the sound but got it to work. (see ol ...
no sound in xawtv under ntsc
PostForum: Installation/Setup   Posted: Fri Mar 19, 2010 10:08 pm   Subject: no sound in xawtv under ntsc
leeper69
 
Replies: 4
Views: 6545




I finally got sound to work by making a patch cord that has two RCA connectors on the end that plugs into my direct tv receiver and a mini din connector on the end that plugs into my sound blaster car ...
no sound in xawtv under ntsc
PostForum: Installation/Setup   Posted: Sat Mar 06, 2010 6:04 pm   Subject: no sound in xawtv under ntsc
leeper69
 
Replies: 4
Views: 6545




I made one last ditch effort to see if the sound is working on the pcHDTV 5500 card.
I plugged in a set of earphones to the output jack on the card turned on the computer and opened up tvtime to my a ...
no sound in xawtv under ntsc
PostForum: Installation/Setup   Posted: Sat Mar 06, 2010 11:14 am   Subject: no sound under NTSC
leeper69
 
Replies: 4
Views: 6545




I have exhausted all aspects for the hardware end using the pchdtv 5500 card in my previous posts so I am now grasping at straws and am going to try to get the sound working by following the advice of ...
no sound in xawtv under ntsc
PostForum: Installation/Setup   Posted: Sun Feb 21, 2010 12:46 pm   Subject: no sound in xawtv under ntsc
leeper69
 
Replies: 4
Views: 6545




I have tried a few things to get this card working this weekend.
first I removed the svideo cable and hooked up the 5500 with a coax cable from my direct TV receiver to the tuner then hooked up a aud ...
no sound in xawtv under ntsc
PostForum: Installation/Setup   Posted: Sat Feb 20, 2010 3:09 pm   Subject: no sound in xawtv under ntsc
leeper69
 
Replies: 4
Views: 6545




hi I am having problems getting the sound working with my new PCHDTV 5500 card.
I am using Ubuntu 9.10 for my operating system and my sound card is a Sound Blaster value. I have the audio plunged int ...
Page 1 of 1
All times are GMT - 7 Hours
  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin