Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index
Search found 19 matches
For Sale: 2 PCHDTV 5500 Cards
PostForum: Installation/Setup   Posted: Thu Aug 28, 2008 12:27 pm   Subject: For Sale: 2 PCHDTV 5500 Cards
old_skul
 
Replies: 1
Views: 5363




Sold!
For Sale: 2 PCHDTV 5500 Cards
PostForum: General Topics   Posted: Wed Aug 20, 2008 11:13 am   Subject: For Sale: 2 PCHDTV 5500 Cards
old_skul
 
Replies: 0
Views: 4295




Sold! Thanks.
For Sale: 2 PCHDTV 5500 Cards
PostForum: Installation/Setup   Posted: Wed Aug 20, 2008 11:12 am   Subject: For Sale: 2 PCHDTV 5500 Cards
old_skul
 
Replies: 1
Views: 5363




Email me at old_skul at hotmail dot com. I will let these cards go for a song: $100 for the both of them, shipped. Both are in perfect working order.
[SUSE 10.1 + 5500] HOWTO
PostForum: Installation/Setup   Posted: Sun Feb 18, 2007 1:30 am   Subject: [SUSE 10.1 + 5500] HOWTO
old_skul
 
Replies: 11
Views: 25534




FWIW, I've got two HD-3000s and a PVR-350 running on Suse 10.2 using Packman's .20 RPMs. XvMCConfig moved to /usr/X11R6/lib in this release and Mythfrontend looks for it in a totally bogus place, /us ...
Think I am installed, how do I test?
PostForum: Installation/Setup   Posted: Thu Nov 30, 2006 7:19 pm   Subject: Think I am installed, how do I test?
old_skul
 
Replies: 12
Views: 9522




I'm no QAM expert, but there's clearly a problem with getting signal out of your cable. Your dtvsignal indicates that you've opened the proper device, but your dmesg output is saying that we're timing ...
Think I am installed, how do I test?
PostForum: Installation/Setup   Posted: Wed Nov 29, 2006 8:52 am   Subject: Think I am installed, how do I test?
old_skul
 
Replies: 12
Views: 9522




Well, that's where you start, then. What does dtvsignal say when you run it? Does it indicate that it's opened the device properly? If not, another program or instance of dtvsignal may still have it o ...
No signal on 5500 card in Boston? Antenna?
PostForum: Installation/Setup   Posted: Wed Nov 29, 2006 8:49 am   Subject: No signal on 5500 card in Boston? Antenna?
old_skul
 
Replies: 2
Views: 3449




First off - when you run dtvsignal, does it indicate that it's opened the device properly?

I would then check your connections. The antenna connector on the HD5500 is pretty loose, IMHO.

What k ...
[SUSE 10.1 + 5500] HOWTO
PostForum: Installation/Setup   Posted: Tue Nov 21, 2006 3:25 pm   Subject: [SUSE 10.1 + 5500] HOWTO
old_skul
 
Replies: 11
Views: 25534




See, that was the strange thing - DVB wasn't an option in the locally compiled version of Myth 0.20. When I downloaded 0.20svn, I was able to see that option, but when trying to set up the input conne ...
[SUSE 10.1 + 5500] HOWTO
PostForum: Installation/Setup   Posted: Tue Nov 21, 2006 1:47 pm   Subject: [SUSE 10.1 + 5500] HOWTO
old_skul
 
Replies: 11
Views: 25534




Good input. Yes, the reason I needed to compile Myth was because I'm using a 5500. Since it's a pure DVB card (albiet with NTSC hooks too), the way Myth does its capture cards required a full compile. ...
mythtv 0.20 can't install dvb card
PostForum: Installation/Setup   Posted: Tue Nov 21, 2006 12:08 pm   Subject: mythtv 0.20 can't install dvb card
old_skul
 
Replies: 4
Views: 4092




Yep, I've seen that before, too. I can say without a shadow of a doubt that mythbackend was not open. In fact, I tried dtvsignal ## on the card, and it opened fine and was detecting signal. Even xine ...
Think I am installed, how do I test?
PostForum: Installation/Setup   Posted: Tue Nov 21, 2006 12:06 pm   Subject: Think I am installed, how do I test?
old_skul
 
Replies: 12
Views: 9522




It does. Mine works fine for NTSC. I just never use it, because, well, I have ATSC available Smile

If you see *any* output in dtvsignal on the meter, even without an antenna hooked up, you're good to ...
[SUSE 10.1 + 5500] HOWTO
PostForum: Installation/Setup   Posted: Tue Nov 21, 2006 9:49 am   Subject: [SUSE 10.1 + 5500] HOWTO
old_skul
 
Replies: 11
Views: 25534




Not sure where to post this - but if anyone needs a SUSE 10.1-specific HOWTO for use with a 5500, here's mine. I ran into several gotchas that took hours of fiddling to figure out, so if this helps an ...
mythtv 0.20 can't install dvb card
PostForum: Installation/Setup   Posted: Tue Nov 21, 2006 9:11 am   Subject: mythtv 0.20 can't install dvb card
old_skul
 
Replies: 4
Views: 4092




I no longer have the 0.20 log.

I partially resolved this problem in 0.20. I downloaded the svn version of 0.20 and compiled it. This allowed me to see the dvb card screen, and I was able to add th ...
ALSA sound problem with two pchdtv-5500 cards
PostForum: Installation/Setup   Posted: Tue Nov 21, 2006 9:00 am   Subject: ALSA sound problem with two pchdtv-5500 cards
old_skul
 
Replies: 4
Views: 4320




How about writing a boot script that performs a rmmod/insmod of the 5500 modules? That would be one way of ensuring those cards come up last.

I'm not terribly familiar with hardware booting, so for ...
mythtv 0.20 can't install dvb card
PostForum: Installation/Setup   Posted: Wed Nov 15, 2006 6:28 pm   Subject: mythtv 0.20 can't install dvb card
old_skul
 
Replies: 4
Views: 4092




I have a pcHDTV 5500. Drivers are installed, and it works fine in xine.

Myth .20 was built with --enable-dvb. When I run mythtv-setup and try to install the card, I don't have an option for a dvb c ...
Page 1 of 2 Goto page 1, 2  Next
All times are GMT - 7 Hours
  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin