Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

Moderators: None
Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
Installation/Setup
 Topics   Replies   Author   Views   Last Post 
No new posts Second pcHDTV card does not "open" or cannot be se
3 Maybe 4667 Wed Dec 19, 2007 2:57 am
Maybe View latest post
No new posts PCHD-5500 - Fedora 7 - Comcast San Jose
1 Urge4Vert 3151 Tue Dec 18, 2007 4:24 pm
waterhead View latest post
No new posts getting NTSC channels with the 5500 and Mythbuntu
1 soundcyst 2732 Mon Dec 17, 2007 3:50 pm
Seakip18 View latest post
No new posts MythTV not talking to PCHDTV 5500 Cards
2 infoteq 4406 Mon Dec 17, 2007 12:54 pm
soundcyst View latest post
No new posts noisy analog audio in myth
9 frank10 7522 Mon Dec 17, 2007 11:36 am
fuqqer View latest post
No new posts pchdtv 5500 and mythtv "Unable to open card"
3 wingy 3329 Sun Dec 16, 2007 9:18 pm
wingy View latest post
No new posts pchdtv 5500 no signal - card defective?
5 nickhart 4475 Sun Dec 16, 2007 8:34 pm
nickhart View latest post
No new posts No Tables Timeout Despite Getting Lock
2 Seakip18 2926 Wed Dec 12, 2007 8:31 pm
Seakip18 View latest post
No new posts MythTV Mythbuntu and the pcHDTV 5500
0 entropy8 3406 Sat Dec 01, 2007 7:22 am
entropy8 View latest post
No new posts Horrible Interlacing in analog NTSC capture
2 NicholasAZ 3445 Fri Nov 30, 2007 8:11 pm
NicholasAZ View latest post
No new posts High CPU utilization on cx88_dvb all the time
1 mdtaylor69 2727 Thu Nov 29, 2007 10:04 pm
mdtaylor69 View latest post
No new posts pcHDTV 5500 No Sound
2 ctcfuess 3594 Mon Nov 26, 2007 6:23 pm
ctcfuess View latest post
No new posts athlon 64 powerful enough for 2 HDTV cards?
0 frank10 2664 Sun Nov 25, 2007 9:19 am
frank10 View latest post
No new posts KnoppMyth unable to open HD 5500
1 thaskell 2542 Sat Nov 17, 2007 5:40 pm
waterhead View latest post
No new posts probably been covered a million times aswell
3 carlostheassin 3853 Sat Nov 10, 2007 11:10 am
skov View latest post
No new posts [ Poll ] xine-hd bug
0 shamzee 2557 Fri Nov 09, 2007 5:52 pm
shamzee View latest post
No new posts Can't get sound to synch with video (analog cable)
4 someone777 4426 Mon Nov 05, 2007 3:21 am
someone777 View latest post
No new posts please help troubleshoot ATSC woes
2 jason52 3736 Fri Nov 02, 2007 6:10 am
Classified View latest post
No new posts Install log: kubuntu gutsy + via epia + hd-5500
0 skov 3609 Sun Oct 28, 2007 3:58 pm
skov View latest post
No new posts It's been addressed 1,000 times already...
6 strummin4christ 7382 Fri Oct 26, 2007 10:07 am
schmunk View latest post
No new posts HD-5500 working intermittently
3 Nargule 4352 Mon Oct 22, 2007 4:21 pm
jason52 View latest post
No new posts Problem compiling tools
7 jonspalmer 5497 Mon Oct 15, 2007 4:45 pm
nickhart View latest post
No new posts KnoppMyth R5F27 + HD-5500
0 Rockola 2810 Mon Oct 15, 2007 3:35 pm
Rockola View latest post
No new posts MythTV settings
1 jason52 3402 Thu Oct 11, 2007 10:47 am
schmunk View latest post
No new posts suse 10.2
0 shamzee 2614 Wed Oct 10, 2007 8:20 am
shamzee View latest post
No new posts Can't receive digital or analog signals
5 slamb 5055 Mon Oct 08, 2007 1:48 am
slamb View latest post
No new posts Do I just need a better antenna?
3 jason52 3458 Sun Oct 07, 2007 10:19 pm
jason52 View latest post
No new posts wide screen HDTV picture framed imporperly
1 pferrel 2904 Sun Oct 07, 2007 7:57 pm
nybbler View latest post
No new posts Trying to build my first HTPC but not going well.
2 Meph1st0 3915 Fri Oct 05, 2007 6:22 am
Meph1st0 View latest post
No new posts Video and sound choppy
1 RoyalPro 2668 Sun Sep 30, 2007 6:44 am
RoyalPro View latest post
No new posts Some channels won't tune (cable) but TV will
0 jpiper 2695 Fri Sep 28, 2007 10:33 pm
jpiper View latest post
No new posts cx8802_timeout error on new 5500
1 pyite 3066 Mon Sep 24, 2007 9:58 am
pyite View latest post
No new posts No signals -- dead card?
2 siskmarek 3569 Mon Sep 24, 2007 9:57 am
pyite View latest post
No new posts PCHDTV Sees No Signal While HDTV Does
5 mfdii 6508 Wed Aug 29, 2007 6:18 pm
xyzzy View latest post
No new posts Problems getting channel signals
3 hdevine 4634 Tue Aug 28, 2007 8:17 pm
diesel12 View latest post
No new posts Poor Reception
3 diesel12 4217 Tue Aug 28, 2007 8:16 pm
diesel12 View latest post
No new posts Using Hauppauge PVR-150 remote with HD-5500 IR receiver
0 underfunded 3024 Tue Aug 28, 2007 5:16 am
underfunded View latest post
No new posts 5500 with Analog Cable and QAM
3 nkopas 4538 Wed Aug 15, 2007 7:23 pm
nkopas View latest post
No new posts Synching sound with mythtv and s-video in
0 BearcatSandor 2750 Sun Aug 12, 2007 6:25 pm
BearcatSandor View latest post
No new posts WMCE 2005 setup
7 d0rp 5779 Fri Aug 10, 2007 7:51 am
d0rp View latest post
No new posts NTSC works but ATSC does not on HD-5500 card
2 charlesc 4376 Tue Jul 31, 2007 10:57 am
charlesc View latest post
No new posts Signal but no video from PC HD5500
0 dan.daugherty 2928 Mon Jul 30, 2007 2:54 pm
dan.daugherty View latest post
No new posts No /dev/dvb dir with hd5500 @ 2.6.19-gentoo-r5
5 stephelton 5275 Mon Jul 30, 2007 8:36 am
jeremyrainman View latest post
No new posts Installation Woes with 5500 (ATSC-OTA)
1 danomano 3676 Sun Jul 29, 2007 10:36 pm
jeremyrainman View latest post
No new posts Modulation type(0) UNSUPPORTED on 2.6.20-1.2948.fc6
2 jhbowling 4324 Sun Jul 29, 2007 6:08 am
jhbowling View latest post
No new posts 5500 Digital vs. Analong TV Sound Conflict
2 djseto 4131 Mon Jul 23, 2007 4:24 pm
djseto View latest post
No new posts analog channels
14 draggy 10522 Tue Jul 17, 2007 6:10 pm
waterhead View latest post
No new posts Help needed with SUSE 10.2 + 5500 + Kaffeine
1 gandor 3428 Mon Jul 09, 2007 9:54 pm
sleddog View latest post
No new posts NTSC channels only work up to 13
2 dcorry 4468 Wed Jun 27, 2007 11:11 am
dcorry View latest post
No new posts How do you install the hd-5500 for both hd and sd capturing?
2 sproggo 4907 Thu Jun 21, 2007 2:51 pm
sproggo View latest post
Display topics from previous:  
Post new topic    pcHDTV Forum Index -> Installation/Setup All times are GMT - 7 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 3 of 7
  
New posts New posts    No new posts No new posts
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin