Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

Moderators: None
Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
Installation/Setup
 Topics   Replies   Author   Views   Last Post 
No new posts puppy cam is up again!
[ Goto pageGoto page: 1, 2 ]
21 helikart 15381 Mon May 21, 2007 11:22 pm
excel28 View latest post
No new posts Slackware 2.6.20.3 No signal
0 excel28 2603 Sun May 20, 2007 6:42 pm
excel28 View latest post
No new posts Please help me with pchdtv 5500 installation
0 chasonh 2912 Sat May 19, 2007 9:05 pm
chasonh View latest post
No new posts Choppy video
5 64mgb 4616 Wed May 02, 2007 10:37 pm
waterhead View latest post
No new posts HD5500 and PCI-X
1 dadler 2805 Mon Apr 30, 2007 1:13 pm
dadler View latest post
No new posts No signal w/ ATSC antenna
5 jarrednicholls 4613 Sun Apr 29, 2007 3:05 pm
danomano View latest post
No new posts Is my 5500 defective?
3 jebcor 4450 Fri Apr 27, 2007 9:59 pm
jebcor View latest post
No new posts scanning works, dtvsignal == 0, bad pids (bad card??)
3 danomano 3606 Mon Apr 23, 2007 11:15 am
danomano View latest post
No new posts can't get channels.conf created.
1 computx 3097 Mon Apr 23, 2007 8:38 am
danomano View latest post
No new posts Can't tune NTSC on MythTV. Anyone got this working?
0 electronikjunkie 2720 Sun Apr 22, 2007 7:43 am
electronikjunkie View latest post
No new posts Updating FC to 2.6.20 kernel
2 bzlxj 3583 Sat Apr 14, 2007 12:18 pm
Malibyte View latest post
No new posts Non-Smooth/Freezing Playback with 5500 on Analog Cable
7 djseto 5090 Fri Apr 13, 2007 2:21 pm
djseto View latest post
No new posts Capture Encrypted HDTV?
3 TheOuch 3933 Fri Apr 13, 2007 6:38 am
toups View latest post
No new posts CX88_Alsa Sound on the 5500 conflicts with onboard Sound
5 djseto 5084 Thu Apr 12, 2007 10:22 pm
xyzzy View latest post
No new posts Problems with hd5500 station detection
14 gramila 10583 Wed Apr 11, 2007 8:03 am
gramila View latest post
No new posts high cpu usage (prebuffering pause) with mythtv hd playback
6 puterguy 5612 Tue Apr 10, 2007 1:50 pm
electronikjunkie View latest post
No new posts Lost the ability to scan digital signals after upgrade
2 daver 3370 Mon Apr 09, 2007 5:41 am
daver View latest post
No new posts 5500 card no longer detected-- Please Help!
2 djseto 3129 Sat Apr 07, 2007 10:05 pm
djseto View latest post
No new posts HDTV channels in dtvscan but NOT in MythTV Setup with 5500?
3 djseto 4129 Sat Apr 07, 2007 4:43 pm
waterhead View latest post
No new posts pcHDTV 5500 Installation: Not a happy process
[ Goto pageGoto page: 1, 2 ]
18 rogerdugans 15160 Sun Apr 01, 2007 10:01 am
waterhead View latest post
No new posts Best framerates/resolutions/formats for S-Video sampling?
3 puterguy 3385 Fri Mar 30, 2007 2:36 pm
nybbler View latest post
No new posts Conflict between pchdtv CXX88 sound and internal ICH4 sound
5 puterguy 3795 Fri Mar 30, 2007 2:18 pm
xyzzy View latest post
No new posts mythbackend locks both analog and digital video devices??
2 puterguy 2755 Thu Mar 29, 2007 6:35 pm
puterguy View latest post
No new posts mythbackend only starts correctly half the time
1 electronikjunkie 2556 Mon Mar 26, 2007 6:04 pm
bigmrt123 View latest post
No new posts Can we make a list of working configurations?
4 phersotty 4330 Mon Mar 26, 2007 6:18 am
electronikjunkie View latest post
No new posts pchdtv 5500 with MythTV
2 aco_pa 4248 Sat Mar 24, 2007 9:54 am
nybbler View latest post
No new posts Got to be a hardware problem
4 batdog 4062 Sun Mar 18, 2007 6:13 pm
batdog View latest post
No new posts Straight HDTV Closed Caption Question...
0 mattt8 2741 Sun Mar 18, 2007 12:58 pm
mattt8 View latest post
No new posts Problems with channels.conf
0 pinky 2597 Sun Mar 18, 2007 12:58 am
pinky View latest post
No new posts No signal over-the-air or through cable line
0 pinky 2869 Sat Mar 17, 2007 3:51 am
pinky View latest post
No new posts Must I Use Modules (or why no dvb dir)?
3 maltheus 3218 Tue Mar 13, 2007 2:29 pm
xyzzy View latest post
No new posts HD5500 0% Signal
1 allski1 2779 Sun Mar 11, 2007 11:06 am
jeffwiggins View latest post
No new posts PCHD5500 anlog + HD
0 spamvern 3591 Tue Mar 06, 2007 7:49 am
spamvern View latest post
No new posts Fedora Core 6 and older Nvidia (MX 4000)
0 bzlxj 2582 Mon Mar 05, 2007 7:39 am
bzlxj View latest post
No new posts openSUSE 10.2 -very close - driver issues
2 sleddog 2654 Sun Mar 04, 2007 6:19 pm
waterhead View latest post
No new posts Hardware requirements
0 sirtuxalot 2287 Wed Feb 28, 2007 8:35 am
sirtuxalot View latest post
No new posts HD-5500 Setup - No /dev/dvb/ directory. What Gives?
3 DrCR 5326 Tue Feb 27, 2007 2:41 pm
wrangellboy View latest post
No new posts no audio when using pcHDTV 5500
9 williammanda 7390 Sat Feb 24, 2007 8:44 pm
no_vcr View latest post
No new posts pcHDTV 5500 errors
2 d0rp 2951 Thu Feb 22, 2007 9:24 am
d0rp View latest post
No new posts 5500 Worked, installed Nvidia 5200, now doesn't work anymore
4 xmrkite 3161 Tue Feb 20, 2007 5:41 pm
xmrkite View latest post
No new posts Completely frustrated now.
1 snuffy115 2709 Thu Feb 15, 2007 2:45 pm
bzlxj View latest post
No new posts Modified dtvsignal.c to loop through a list of channels
2 toups 3873 Mon Feb 12, 2007 11:06 pm
DrCR View latest post
No new posts Time Warner HDTV Digital Cable using a HD-5500
[ Goto pageGoto page: 1, 2 ]
22 hehaha 24475 Sun Feb 11, 2007 7:43 am
nybbler View latest post
No new posts Kernel options for 5500?
0 cheuschober 2661 Fri Feb 09, 2007 8:24 pm
cheuschober View latest post
No new posts Why is this card so difficult to get working?
12 MasterC 9354 Fri Feb 09, 2007 7:14 pm
bowerymarc View latest post
No new posts No signal after following wiki guide
1 sdallstar 2383 Tue Feb 06, 2007 10:08 am
agardner View latest post
No new posts Audio with S-Video input
7 cfr131 5909 Sun Feb 04, 2007 7:16 pm
Malibyte View latest post
No new posts Frontend Directory Not Found
5 Scott G 4512 Sat Feb 03, 2007 6:00 am
DrCR View latest post
No new posts No sound from 5500
0 cfr131 2699 Fri Feb 02, 2007 8:33 am
cfr131 View latest post
No new posts 5500 stopped working
0 jon.wagoner 2361 Thu Feb 01, 2007 10:00 pm
jon.wagoner View latest post
Display topics from previous:  
Post new topic    pcHDTV Forum Index -> Installation/Setup All times are GMT - 7 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 4 of 7
  
New posts New posts    No new posts No new posts
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin