Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

Moderators: None
Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
Installation/Setup
 Topics   Replies   Author   Views   Last Post 
No new posts pchdtv 5500 analog troubles
1 skyhighpn 5173 Thu Sep 25, 2008 9:08 am
skyhighpn View latest post
No new posts R420 Radeon X800 PRO and Nvidia 6200 max resolution
6 harryr 7455 Fri Sep 19, 2008 9:53 pm
waterhead View latest post
No new posts Won't pick up channels via v4l analog or DVB digital
2 bigbodytad 5110 Fri Sep 19, 2008 8:22 pm
harryr View latest post
No new posts dtscan fails with invalid argument...
2 penrodcc 4046 Fri Sep 19, 2008 8:14 pm
harryr View latest post
No new posts blocky sound and HD video paused until -> pressed
8 harryr 7102 Fri Sep 05, 2008 2:55 pm
waterhead View latest post
No new posts For Sale: 2 PCHDTV 5500 Cards
1 old_skul 5363 Thu Aug 28, 2008 12:27 pm
old_skul View latest post
No new posts Black Screen & MythTV Freeze
9 stewart 8423 Tue Aug 19, 2008 9:55 am
stewart View latest post
No new posts Confirm broken card or user error
2 othojohnson 4206 Thu Jul 24, 2008 9:39 am
othojohnson View latest post
No new posts using Composite in on HD5500
7 cradelit 6188 Sun Jul 13, 2008 4:26 am
waterhead View latest post
No new posts Glitchy HD picture, glitchy NTSC sound, "analog options
11 Godfrey 15255 Thu Jul 10, 2008 2:06 pm
waterhead View latest post
No new posts Will HD-5500 fit in an Antec Minuet 350 case?
0 nr 3436 Sat Jun 21, 2008 6:53 pm
nr View latest post
No new posts [ Poll ] Do you have a working HD-5500 configuration?
[ Goto pageGoto page: 1, 2 ]
16 phersotty 19358 Mon Jun 09, 2008 7:19 am
kshots View latest post
No new posts Some stations work okay and others don't
[ Goto pageGoto page: 1, 2 ]
17 jsedwards 12242 Sat May 24, 2008 10:30 am
jsedwards View latest post
No new posts NO sound on analog
8 firekool 5856 Sat May 17, 2008 11:39 pm
firekool View latest post
No new posts Only noise/clicking/chuffing sound from ATSC channels
2 dsegel 7065 Mon May 05, 2008 8:30 am
jason52 View latest post
No new posts 5500 + Hardy Heron == driver seg fault (Oops!)
1 pyite 3307 Sun Apr 13, 2008 7:27 pm
pyite View latest post
No new posts New HD-5500 can't get any channels for analog or digital
6 redbeard 5861 Wed Apr 09, 2008 7:06 pm
redbeard View latest post
No new posts Problem recognizing card in RHEL5
1 phusion2k 2787 Wed Mar 19, 2008 2:55 am
waterhead View latest post
No new posts pcHDTV-5500 Reliable Analog NTSC Problems: Mythbuntu (Gutsy)
12 kc77 11012 Fri Mar 14, 2008 8:47 pm
kc77 View latest post
No new posts dtvscan finds nothing
1 colatech 3648 Sun Mar 02, 2008 7:44 pm
colatech View latest post
No new posts HD5500 - sound - Intel 975XBX - Sigmatel - Fedora 7
1 AndyL 5637 Sun Feb 17, 2008 8:04 pm
AndyL View latest post
No new posts HD-5500 MythTV 0.20.2 Capture Card Setup issues
1 nitro001 4732 Sun Feb 17, 2008 2:57 pm
Classified View latest post
No new posts Computer shutdown during recordings
4 arturked 4192 Fri Feb 15, 2008 5:19 pm
stampeder View latest post
No new posts Audio Problem Changing Channels
4 nedson 3763 Fri Feb 15, 2008 12:21 pm
Seakip18 View latest post
No new posts How Do You Get Audio While Using The S-Video Input???
7 Rhian 7894 Mon Feb 11, 2008 11:30 am
stevektm125 View latest post
No new posts Can't get cable to work
4 faded1 5074 Tue Feb 05, 2008 10:47 am
BGD View latest post
No new posts Generating channels.conf w/ analog
1 pteri498 3075 Mon Feb 04, 2008 6:51 pm
kc77 View latest post
No new posts Solution to multiple tuners problems
1 kshots 3083 Fri Jan 25, 2008 3:17 pm
kshots View latest post
No new posts pcHDTV-5500 NTSC issues
3 bigmrt123 5987 Wed Jan 23, 2008 10:58 pm
Seakip18 View latest post
No new posts MythTV - PCHD-5500 - Ubuntu Feisty - maybe impossible
[ Goto pageGoto page: 1, 2 ]
23 pksings 21163 Wed Jan 23, 2008 10:57 pm
Seakip18 View latest post
No new posts Half Height PCI I/O bracket?
3 matth45 4068 Sat Jan 19, 2008 10:14 pm
matth45 View latest post
No new posts gentoo ebuild needed?
3 kshots 3265 Wed Jan 16, 2008 5:05 pm
kshots View latest post
No new posts need gentoo install overview for hd-5500
4 itlarson 6180 Tue Jan 15, 2008 12:13 pm
photonwave View latest post
No new posts Returns? Talk to a person?
0 infochuck 2873 Tue Jan 15, 2008 11:54 am
infochuck View latest post
No new posts 2.6.23 kernel and pcHDTV 5500, won't tune channel [SOLVED]
1 photonwave 4688 Tue Jan 15, 2008 10:01 am
photonwave View latest post
No new posts HOWTO: NTSC & QAM working under MythTV with pcHDTV 5500
11 timbuk3 17054 Thu Jan 10, 2008 1:38 am
sdlnxgk View latest post
No new posts pchdtv 5500 vs. pvr-350
3 klakin 4383 Wed Jan 09, 2008 10:18 am
jason52 View latest post
No new posts 5500/FC7/analog (NTSC) cable; tvtime ok black screen in myth
6 infochuck 5348 Mon Jan 07, 2008 1:08 pm
nitro001 View latest post
No new posts hd-5500/MythBuntu - Scan finds nothing - Can't run dtvscan
[ Goto pageGoto page: 1, 2, 3, 4 ]
51 jonno 37661 Tue Jan 01, 2008 7:10 pm
jonno View latest post
No new posts No Video using NTSC in MythTV
2 64mgb 3771 Fri Dec 28, 2007 8:46 pm
64mgb View latest post
No new posts Getting killed here
3 Devizier 4330 Fri Dec 28, 2007 7:25 pm
Seakip18 View latest post
No new posts [ Poll ] 5500, Open SuSE 10.3, ATI X1650, dual-head
0 eer 2941 Fri Dec 28, 2007 3:33 pm
eer View latest post
No new posts New card, chanel 23 no color
0 pevo12 3105 Tue Dec 25, 2007 4:48 pm
pevo12 View latest post
No new posts Second pcHDTV card does not "open" or cannot be se
3 Maybe 4044 Wed Dec 19, 2007 2:57 am
Maybe View latest post
No new posts PCHD-5500 - Fedora 7 - Comcast San Jose
1 Urge4Vert 2715 Tue Dec 18, 2007 4:24 pm
waterhead View latest post
No new posts getting NTSC channels with the 5500 and Mythbuntu
1 soundcyst 2389 Mon Dec 17, 2007 3:50 pm
Seakip18 View latest post
No new posts MythTV not talking to PCHDTV 5500 Cards
2 infoteq 4004 Mon Dec 17, 2007 12:54 pm
soundcyst View latest post
No new posts noisy analog audio in myth
9 frank10 6684 Mon Dec 17, 2007 11:36 am
fuqqer View latest post
No new posts pchdtv 5500 and mythtv "Unable to open card"
3 wingy 2874 Sun Dec 16, 2007 9:18 pm
wingy View latest post
No new posts pchdtv 5500 no signal - card defective?
5 nickhart 3893 Sun Dec 16, 2007 8:34 pm
nickhart View latest post
Display topics from previous:  
Post new topic    pcHDTV Forum Index -> Installation/Setup All times are GMT - 7 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 2 of 7
  
New posts New posts    No new posts No new posts
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin