Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> General pcHDTV topics -> Which distro for HD3000? Goto page Previous  1, 2
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
PostPosted: Sat Nov 20, 2004 10:31 am Reply with quote
Guest
 




Arrta wrote:
Was he closer to the broadcasters?


Nope, he was at about 30 miles instead of my 20.
PostPosted: Sat Nov 20, 2004 10:37 am Reply with quote
m0bilitee
 
Joined: 17 Nov 2004
Posts: 17




Anonymous wrote:
Arrta wrote:
Was he closer to the broadcasters?


Nope, he was at about 30 miles instead of my 20.


DOH! That was me that posted. This anonymous allowing forum is kicking my butt.

Anyhoo, I've made progress. Fedora Core 3 is my friend. Basically I did a fairly bare-bones FC3 install, updated everything with up2date, then installed the driver. After tinkering around with the antenna a bit more and using a long RG9 cable to drag it out into the hallway outside of my office, I was able to pull signals no problem now, easily in the high 70's to lower 80's, and that's with this antenna just sitting on top of a shelf.

I thought, Cool, let's go back to Gentoo. Zero luck there, nothing works.

I'm now tinkering with the 11/19 drivers as we speak, so hopefully a full breakthrough with XineHD is soon to be complete!

I believe it's a combination of things that got me, but all my Gentoo stuff just isn't working. After I get a little more accomplished under FC3, I'm going to compare modules, etc with my Gentoo install and see where the problem is.

Ultimately this will go into my MythTV production box, which is FC anyway (though it's currently FC1), so figuring it out this way is good for me.

M0b
View user's profile Send private message
We have arrived
PostPosted: Mon Nov 22, 2004 8:18 am Reply with quote
Guest
 




m0bilitee wrote:


I'm now tinkering with the 11/19 drivers as we speak, so hopefully a full breakthrough with XineHD is soon to be complete!



Status report.

I'm up and running. Xine-HD is working, although I drop a lot of frames using XvMC output on the Geforce4 MX 420. I'm wondering if an FX5200 would be more useful?

I also got Myth up and running fine, recording HD. Playback is horrible, but that's a Myth issue. I used ATRPMS rather than compile from source, so I might be able to make some changes there, but overall it does work. Quality is excellent.

Thanks everyone for their help. My problem was a combination of missing something in Gentoo (still undiscovered) and having the antenna pointing wrong with other antenna issues. I'm moving now!

m0b
PostPosted: Tue Dec 07, 2004 1:29 pm Reply with quote
keithc
 
Joined: 07 Dec 2004
Posts: 17
Location: Wichita, KS




I've also got zero signal in dtvstream. I've got a great antenna pointed exactly right and getting 90-100% signal strength on my TV's built-in HDTV tuner, so no problem there at all.

I'm currently running FC2, 2.6.8-1.521. I get a constant stream of errors in dmesg, as referenced in this thread : http://pchdtv.com/forum/viewtopic.php?t=305

I am assuming you went for FC3? And use atrpms? If that works, I'm all over it. In fact, I might go ahead and attempt it before you respond. I initially did not go FC3 as I started building my box the day after it was released and neither the HD3000 drivers nor mythtv were compiling correctly.
View user's profile Send private message
PostPosted: Tue Dec 07, 2004 2:18 pm Reply with quote
m0bilitee
 
Joined: 17 Nov 2004
Posts: 17




keithc wrote:
I've also got zero signal in dtvstream. I've got a great antenna pointed exactly right and getting 90-100% signal strength on my TV's built-in HDTV tuner, so no problem there at all.

I'm currently running FC2, 2.6.8-1.521. I get a constant stream of errors in dmesg, as referenced in this thread : http://pchdtv.com/forum/viewtopic.php?t=305

I am assuming you went for FC3? And use atrpms? If that works, I'm all over it. In fact, I might go ahead and attempt it before you respond. I initially did not go FC3 as I started building my box the day after it was released and neither the HD3000 drivers nor mythtv were compiling correctly.


Yes, FC3. I'm using the version 1.3 drivers and haven't updated to the 1.4 ones yet. I did all this prior to atrpms and mythtv, I got it all working before starting on the Myth stuff.
View user's profile Send private message
CD4 drivers
PostPosted: Tue Dec 07, 2004 2:20 pm Reply with quote
mspice
 
Joined: 03 Nov 2004
Posts: 36




I assume you've already tried the latest drivers? I started having the 0 signal problem after several weeks without problems. The update to the new drivers fixed my issues! I was getting the infamous 'dvr error g' from dmesg though.
View user's profile Send private message
PostPosted: Tue Dec 07, 2004 2:53 pm Reply with quote
keithc
 
Joined: 07 Dec 2004
Posts: 17
Location: Wichita, KS




I've never tried anything but the most recent drivers (11/28 CD).

I've never applied Kraxel patches to my kernel, mostly because they exist for the 2.6.7 and 2.6.9 kernels, but not 2.6.8. I'm going to upgrade my kernel to 2.6.9, apply the Kraxel patches, make and install the hd3000 drivers and see what happens.
View user's profile Send private message
PostPosted: Tue Dec 07, 2004 8:05 pm Reply with quote
dacid
 
Joined: 13 Nov 2004
Posts: 13




FYI, I'm using Gentoo vanilla 2.6.7 here - have had no problems so far. Getting 90+ signal strength on all channels within 20 miles.

Installed the drivers from the included CD, just had to create a directory under /lib/modules that the script missed.

Dave
View user's profile Send private message
Which distro for HD3000?
  pcHDTV Forum Index -> General pcHDTV topics
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 2 of 2  
Goto page Previous  1, 2
  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin