Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> HD-2000/3000 drivers -> stops receiving after a few days
Post new topic  Reply to topic View previous topic :: View next topic 
stops receiving after a few days
PostPosted: Thu Oct 25, 2007 8:59 am Reply with quote
keraba
 
Joined: 01 Mar 2006
Posts: 3




I have a single front/back end myth box with an HD3000. It works great for a few days and then acts like it can't receive anything. It can still change channels but won't lock. Rebooting the PC fixes it, but reloading the myth backend doesn't, which is what makes me suspect the card or drivers.

Has anyone seen anything like this ? Does anyone know some steps I can take to diagnose it further ?

Thanks
View user's profile Send private message
PostPosted: Tue Oct 30, 2007 5:30 pm Reply with quote
hpladds
 
Joined: 30 Oct 2007
Posts: 1




Yes, there is a (recent) crew of folks trying to solve this one. Please see
"pcHDTV HD3000 stops receiving " at the mythtv-user mailing list.

What type of system are you running?

Any error messages In dmesg?

Any mention of I2C in those messages?

Right now the solution seems to be to reload the cx88-dvb module.
View user's profile Send private message
stops receiving after a few days
  pcHDTV Forum Index -> HD-2000/3000 drivers
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin