Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> pcHDTV 5500 No Sound
Post new topic  Reply to topic View previous topic :: View next topic 
pcHDTV 5500 No Sound
PostPosted: Mon Nov 19, 2007 5:02 pm Reply with quote
ctcfuess
 
Joined: 19 Nov 2007
Posts: 2




I know this has been discussed before, and I have read through most of those posts, and am still lost. I'm relatively new to linux, and have decided this would be a good first project. I have the video working, but can't get the sound to work coming in through the coaxial cable. I'm running Ubuntu 7.04. I know the sound is working, the card just doesn't seem to be capturing it. Anyone have any suggestions on how to get this fixed.

Thanks.
View user's profile Send private message
PostPosted: Mon Nov 26, 2007 4:58 pm Reply with quote
mdtaylor69
 
Joined: 26 Nov 2007
Posts: 3




Try the following:

If there are problems with sound after installing the pchdtv 5500, do the following:

vi /etc/modprobe.d/sound

add

alias snd-card-1 cx88_alsa
options cx88_alsa index=1

PcHDTV HD-5500
http://www.mythtv.org/wiki/index.php/PcHDTV_HD-5500

This fix only helps if you have no sound at all after installing the card.
View user's profile Send private message
PostPosted: Mon Nov 26, 2007 6:23 pm Reply with quote
ctcfuess
 
Joined: 19 Nov 2007
Posts: 2




I believe I have installed the pchdtv 5500, I downloaded the driver files, and ran sudo make, and sudo make install.

I don't see /etc/modprobe.d/sound. I followed the fix suggested in the link you posted. Any other suggestions?
View user's profile Send private message
pcHDTV 5500 No Sound
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin