Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> xine-hd -> xine-hd and gentoo, sorta kinda success!
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
xine-hd and gentoo, sorta kinda success!
PostPosted: Wed Apr 06, 2005 7:20 pm Reply with quote
vykk3
 
Joined: 11 Mar 2005
Posts: 11




Hi All,

Trying to run xine-hd under gentoo was a disaster, it would terminate with:

xiTK received SIGSEGV signal, RIP.

The second I clicked on the dtv button.

MUCH rooting around I found the following post:

http://forums.gentoo.org/viewtopic-t-310644-highlight-sigsegv+xine.html

I added the two lines to /etc/portage/package.mask :

>media-sound/alsa-headers-1.0.7
>media-libs/alsa-lib-1.0.7

(I had 1.08, which seems to have problems)

re-emerged alsa-headers and alsa-lib and rebuilt both xine-lib and xine-ui and now xine seems stable in that it hasn't crashed since I made the above changes.

The HD-3000 seems to be VERY sensitive to signal strength and doesn't usually get a picture on many of the channels available. I got a cable distribution amp (gain adjustable to 57db IIRC) and it requires diddling on each channel and I at least generally get sound. I have better luck with video under FC3 but rarely audio.

Not great success, but it is progress.

Hope this helps the gentoo folks out there!
View user's profile Send private message
xine-hd and gentoo, sorta kinda success!
  pcHDTV Forum Index -> xine-hd
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin