Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> Sound quality
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
Sound quality
PostPosted: Thu Jun 22, 2006 7:49 am Reply with quote
mooshie
 
Joined: 19 Jun 2006
Posts: 7




Hello all,

When listening to sound with my 5500, the sound sounds slightly degraded, as if I'm listening to it over a radio (not exactly like that per se, but there is a roughness to it that I don't hear when I'm watching normal TV.) I am thinking of running the line-out from the 5500 into a pre-amp and fiddling with the EQ on it...

I have messed with many of the soundcard specific sound parameters such as master volume, PCM volume, etc, but none of those change the actual quality of the sound (just the volume of it) -- so it is leaving me to think that the sound problem is with the line-out from the 5500. any ideas? Thanks

Nate

P.S. I have tried more than one speaker from the speaker jack on my soundcard, and they all sound similar.
View user's profile Send private message
PostPosted: Thu Jun 29, 2006 8:12 am Reply with quote
mooshie
 
Joined: 19 Jun 2006
Posts: 7




Solved my own problem.. buried deep in the mythtv setup there is an option to increase the sound quality, which made everything sound great.
View user's profile Send private message
Sound quality
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin