Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> 2 pchdtv 5500 cards / 1 wintv 401 card on ubuntu dapper
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
2 pchdtv 5500 cards / 1 wintv 401 card on ubuntu dapper
PostPosted: Sat Aug 26, 2006 9:33 am Reply with quote
cayblood
 
Joined: 26 Aug 2006
Posts: 8




Hello,

I'm a relative newbie on mythtv. I have a reasonable amount of linux experience but hardly any experience messing with drivers and hardware.

I successfully installed Ubuntu dapper, got my nvidia card working with my TV successfully, and I was able to watch TV on my wintv 401 card with tvtime before I installed 2 pchdtv cards into the remaining available PCI slots on my motherboard.

After installing the 2 pchdtv cards, tvtime hard locks my machine when I try to run it. I believe that I successfully installed the pchdtv drivers and it seems like things work when I run modprobe cx88-dvb. After doing that I see /dev/adapter0 and /dev/adapter1. I also see three analog video devices: /dev/video0, /dev/video1 and /dev/video2. I'm assuming these are the 2 pchdtv cards and the wintv 401 card. But I can't tell which video device is which card.

Anyway, I suppose I could just leave out the wintv card except that the IR support on the pchdtv is not working yet, AFAIK. I'd like to be able to use my wintv remote, which is working well.

Anyway, does anyone have any suggestions for how I might be able to get the wintv 401 working again now that I installed the pchdtv cards?

Thanks!
View user's profile Send private message
Update
PostPosted: Sat Aug 26, 2006 3:01 pm Reply with quote
cayblood
 
Joined: 26 Aug 2006
Posts: 8




Update: I have gotten the pchdtv cards to find channels and record mpeg streams, but whenever I load tvtime, xine-hd or mplayer, they lock up.

I removed one of the pchdtv cards and the wintv 401 card, and I still am getting lock ups whenever I load one of these players. I think there might be a problem with the pchdtv driver. Anyone got any ideas?
View user's profile Send private message
2 PCHDTV Cards Ubuntu 6.06
PostPosted: Wed Aug 30, 2006 5:06 pm Reply with quote
hicmndr
 
Joined: 30 Aug 2006
Posts: 1




I'm having a problem as well with 2 PCHDTV cards. If I boot up with only 1 card physically installed Ubuntu works great. If I boot up with 2 PCHDTV 5500 cards installed then x-windows has massive video problems, where basically you can't read any dialog.

Is there something special I need to do to make it work with 2 cards?

Could this be a power supply issue?
View user's profile Send private message
Re: Update
PostPosted: Wed Aug 30, 2006 5:11 pm Reply with quote
cayblood
 
Joined: 26 Aug 2006
Posts: 8




cayblood wrote:
Update: I have gotten the pchdtv cards to find channels and record mpeg streams, but whenever I load tvtime, xine-hd or mplayer, they lock up.

I removed one of the pchdtv cards and the wintv 401 card, and I still am getting lock ups whenever I load one of these players. I think there might be a problem with the pchdtv driver. Anyone got any ideas?


Update: This problem was actually due to the fact that I was using the HDTV-out on my nvidia card and not the conventional VGA signal. Apparently the linux nvidia drivers do not support the fancier video playback features on the HDTV-out line, so I have to buy a VGA-to-HDTV transcoder to be able to connect my TV to my PC. But at least I my pchdtv cards are working well now.
View user's profile Send private message
PostPosted: Thu Sep 21, 2006 4:30 am Reply with quote
rathomasjr
 
Joined: 20 Sep 2006
Posts: 1




I'm a noob w/ linux and I've been struggling for days attempting to get this 5500 working on my system.

I'm glad to see though, that it is possible so I will no abandon hope. I'd like to just ask a couple of questions:

1. Do you need to compile the kernel first before you can compile and install the 5500 driver? Or should having the kernel source and header be sufficient?

2. Once the driver is installed (make install) do you need to do anything else? like reboot, or run some other commands to enable the driver?

Info: 2.6.15-26-amd64-generic
latest pcHDTV drivers

note: I was able to compile the drivers only after compiling the kernel, and by getting rid of an 'inline' function in one of the driver source files. sudo make install seemed to work, but on reboot nothing would work, so I've backed out those changes and I'm running the generic kernel noted above.

I've gone through all of the forum posts and tried everything. Any help would be greatly appreciated. Thank you in advance.
View user's profile Send private message
2 pchdtv 5500 cards / 1 wintv 401 card on ubuntu dapper
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin