Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> General pcHDTV topics -> Failed recordings resulting in total signal loss.
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
Failed recordings resulting in total signal loss.
PostPosted: Tue Nov 28, 2006 10:48 am Reply with quote
skow
 
Joined: 27 Apr 2006
Posts: 14




Lately I've had several recordings fail for reasons unknown. The mythbackend.log shows that the recording was started and ended normally. When I go to watch the recording, I get a 'The file for this recording can not be found' message. Usually from that point on, live tv does not come in and I can not record programs until I restart the system at which point everything comes in as normal. Unfortunately this does not happen every time since sometimes the recording just fails and things continue just fine after the failed recording. It would probably be easier to debug if exactly the same behavior happened every time.

Here are the specs of my fully up-to-date Fedora Core 5 system:
Two pcHDTV PC-3000 cards
Kernel: 2.6.18-1.2239.fc5
mythbackend: mythtv-backend-0.20-147.1.fc5.at
CPU: P4 3GHz
Memory: 1GB
Video: GeForce FX 5200
DVB(from dmesg): cx2388x dvb driver version 0.0.6 loaded
Firmware: dvb-fe-or51132-vsb.fw


Both cards display nearly equivalent signal strengths. Generally I'm recording channel 19 which has very good strength.

BEFORE:
Code:
Channel  0%         25%         50%         75%        100%
   Signal|     .     :     .     |     ._____:_____._____|
 16: 088 $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$
 19: 093 $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$
 23: 000 .
 31: 016 --------
 39: 000 .
 50: 014 -------
 56: 040 --------------------
 59: 076 $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$



AFTER:
Code:
Channel  0%         25%         50%         75%        100%
   Signal|     .     :     .     |     ._____:_____._____|
 16: 000 .
 19: 000 .
 23: 000 .
 31: 000 .
 39: 000 .
 50: 000 .
 56: 000 .
 59: 000 .


Has anyone else run into this issue? Does anyone know of a possible solution? Please let me know if any additional information would help to debug this issue.

Thanks!
View user's profile Send private message
not a solution but
PostPosted: Thu Nov 30, 2006 11:58 am Reply with quote
toups
 
Joined: 10 Mar 2006
Posts: 18




The next time it happens try the following: stop mythbackend, rmmod cx88_dvb to unload the driver and then modprobe cx88_dvb to reload it.

I've notice the driver lock up for me on occaisions wit similar results but I don't knw why.

If this works for you also, at least this will save a reboot.
View user's profile Send private message
Failed recordings resulting in total signal loss.
  pcHDTV Forum Index -> General pcHDTV topics
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin