Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> mythTV wiith the HD-2000 card -> Problems playing 720p recording on 1080i display using xvmc Goto page Previous  1, 2
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
PostPosted: Thu Mar 02, 2006 11:30 pm Reply with quote
roundstozero
 
Joined: 31 Dec 2004
Posts: 11
Location: Boston, MA




I'm also wondering about this XvMC settings page. The deinterlace methods on the first page of Playback don't help, in fact they make the picture very jumpy. Without deinterlacing, I get motion blur in 1080i (I'm watching on a CRT). I'd like to know how to enable deinterlacing on the actual card using XvMC. I am already using XvMC successfully, minus the motion blur in 1080i.
View user's profile Send private message
PostPosted: Sun Mar 05, 2006 11:32 pm Reply with quote
Scott Larson
 
Joined: 15 Oct 2003
Posts: 713
Location: Portland, OR




I don't use Myth but I've looked at its XvMC code and there's code in there that supports hardware bob deinterlacing.. That's how I figured out how make mplayer do it.
View user's profile Send private message
PostPosted: Mon Mar 13, 2006 10:03 am Reply with quote
roundstozero
 
Joined: 31 Dec 2004
Posts: 11
Location: Boston, MA




How is that? (in mplayer)
View user's profile Send private message
Problems playing 720p recording on 1080i display using xvmc
  pcHDTV Forum Index -> mythTV wiith the HD-2000 card
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 2 of 2  
Goto page Previous  1, 2
  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin