Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> General pcHDTV topics -> Using getatsc audio stops between TV programs
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
Using getatsc audio stops between TV programs
PostPosted: Sat Feb 11, 2006 9:02 pm Reply with quote
justinl
 
Joined: 06 Feb 2006
Posts: 1




I just started using my new HD3000 card and so far have had lots of luck. Recently recording a program with getatsc I ran into a problem, though. I am recording a channel with multiple sub-channels. When the program that I was recording stopped, and a new one started, the audio suddenly died along with it.

Because the audio stopped directly when tv programs switched, I was thinking that perhaps the new program used a different audio channel, but I am unsure how to check this in mplayer or xine. Has anyone experienced this?

Thanks a lot!

Justin
View user's profile Send private message
Using getatsc audio stops between TV programs
  pcHDTV Forum Index -> General pcHDTV topics
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin