Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> its installed, now what? no signal! Goto page Previous  1, 2, 3
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
PostPosted: Sun Jul 23, 2006 7:42 pm Reply with quote
xyzzy
 
Joined: 12 Feb 2006
Posts: 225




The cable box will never output the encrypted channels digitally in an unencrypted form. You can only get them as analog channels with the composite or S-video output, or maybe as channel 3 on the coax output.
View user's profile Send private message
PostPosted: Fri Jul 28, 2006 4:36 pm Reply with quote
Yippee38
 
Joined: 15 Jul 2006
Posts: 10




BTW, I talked to a tech at WideOpenWest today. They said that their digital TV IS NOT encrypted. Their HD is, but the non-HD is not.

I'm re-installing SUSE 10.0 fresh today. The last install was a 32-bit install. I threw a DVD-ROM in the machine, so now I'm trying the 64-bit install. I'll update with any progress.
View user's profile Send private message
its installed, now what? no signal!
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 3 of 3  
Goto page Previous  1, 2, 3
  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin