Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> 5500 motherboard question
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
5500 motherboard question
PostPosted: Sat Nov 04, 2006 8:35 pm Reply with quote
photonwave
 
Joined: 10 Nov 2004
Posts: 45
Location: Carlsbad, CA




Hello All,

I've had the pcHDTV 2000 card for a few years now and have finally decided to upgrade to the pcHDTV 5500.

Once I opened the box I discoverd that the pin configuration was not the same as the 2000 card. The 2000 cards was PCI 2.0, and the 5500 card is PCI 2.2.

So, it looks like I'll need a new motherboard. My question is, will the 5500 work in a PCI-Express motherboard? If not, can anyone recommend a reliable motherboard that they are using? I'd like to continue using my AMD Duron processor (socket A).

Thanks for your help/advice.

_________________
Gentoo 2.6.23-r3, pcHDTV 2000 and HD-5500, CM 4221 Antenna, MythTV
View user's profile Send private message
PostPosted: Sun Nov 05, 2006 3:17 pm Reply with quote
nybbler
 
Joined: 06 Jul 2006
Posts: 125




I thought the PCHD5500 was a universal (+5V and +3.3V) card; it's got both keys. But I'm not a PCI expert.

Anyway, I'm using it in an ASUS A8N-VM CSM, which is a PCI express motherboard, though not a Slot A one.
View user's profile Send private message
PostPosted: Sun Nov 12, 2006 10:50 pm Reply with quote
jago
 
Joined: 05 Nov 2006
Posts: 16




The 5500 will NOT work in a PCI-Express slot. However most motherboards do come with standard PCI slots right now. That's what mine is, I have a PCI-Ex16 for the video card, and a couple of regular PCI slots which my 5500 is in right now. But of course the PCI slots have different versions/voltages/pins to deal with, but then again the 5500 does say “universal.” If PCI is anything like AGP, then the specs are backwards compatible, the voltages are not. So PCI2.2 should work with PCI2.0 if the device can handle the different voltage. (Which I don't know if it does or not.)

I just made sure the pins would work, and shoved it in there when I got it heh. It worked.

Also, do you mean that the 5500 card's pin's are not lining up with your current motherboard's?
View user's profile Send private message
It works!
PostPosted: Tue Nov 14, 2006 12:57 am Reply with quote
photonwave
 
Joined: 10 Nov 2004
Posts: 45
Location: Carlsbad, CA




Actually, I was nervous about trying it out. It looked like it would fit (with some pins not connected), but I was afraid about the voltage being incorrect and possibly frying it.

Anyway, after reading the posts above I tried it out and it works fine!

_________________
Gentoo 2.6.23-r3, pcHDTV 2000 and HD-5500, CM 4221 Antenna, MythTV
View user's profile Send private message
PostPosted: Tue Nov 14, 2006 7:12 pm Reply with quote
jago
 
Joined: 05 Nov 2006
Posts: 16




Yep, same here. There was an extra key in the 5500 which was not in the PCI slot. Glad to hear it worked.
View user's profile Send private message
5500 motherboard question
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin