Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Driver Issues -> Gentoo 2.6.18 cx88 Goto page Previous  1, 2
Post new topic  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
Re: Solved!
PostPosted: Fri Dec 01, 2006 3:46 pm Reply with quote
lordjavac
 
Joined: 13 Nov 2006
Posts: 12




rkuris wrote:
I found the problem! Very Happy

You MUST load the 'tuner' module as well as the cx88xx module, and you should specify 'tuner=47' as a parameter to the cx88xx module. Works fine then through tvtime for UHF. I'm now looking at VHF, although I don't see why that should be a problem.


That solved the tuning issues for me, but I can't get it to work under MythTV as a DVB card with analog. When I set it up as an analog V4L card, I get picture and audio, but the audio is scratchy, and kinda quiet. I hink this might be an ALSA configuration problem. Anyone know what asound.conf should look like for the cx8800?
View user's profile Send private message
Gentoo 2.6.18 cx88
  pcHDTV Forum Index -> Driver Issues
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 2 of 2  
Goto page Previous  1, 2
  
  
 Post new topic  This topic is locked: you cannot edit posts or make replies.  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin