Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> "pcHDTV Unknown device 5500"
Post new topic  Reply to topic View previous topic :: View next topic 
"pcHDTV Unknown device 5500"
PostPosted: Mon Dec 18, 2006 10:16 pm Reply with quote
rmcd
 
Joined: 18 Dec 2006
Posts: 2




How do I install a pcHDTV 5500 card?

I have a working mythtv 0.20 installation in debian etch, kernel 2.6.18, with a pcHDTV 3000 card. I just added a newly-purchased 5500 card. What do I need to do to enable this card? Google has led me to lots of frustrated users of this card, but not much useful advice. Any thoughts would be appreciated. Thanks!

Here is the (partial) output from lspci -v:

01:09.0 Multimedia video controller: Conexant CX23880/1/2/3 PCI Video and Audio
Decoder (rev 05)
Subsystem: pcHDTV Unknown device 5500
Flags: bus master, medium devsel, latency 32, IRQ 66
Memory at fa000000 (32-bit, non-prefetchable) [size=16M]
Capabilities: [44] Vital Product Data
Capabilities: [4c] Power Management version 2

01:09.1 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [Audio Port] (rev 05)
Subsystem: pcHDTV Unknown device 5500
Flags: bus master, medium devsel, latency 32, IRQ 66
Memory at f9000000 (32-bit, non-prefetchable) [size=16M]
Capabilities: [4c] Power Management version 2

01:09.2 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)
Subsystem: pcHDTV Unknown device 5500
Flags: medium devsel, IRQ 66
Memory at f8000000 (32-bit, non-prefetchable) [disabled] [size=16M]
Capabilities: [4c] Power Management version 2

01:09.4 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [IR Port] (rev 05)
Subsystem: pcHDTV Unknown device 5500
Flags: bus master, medium devsel, latency 32, IRQ 3
Memory at f7000000 (32-bit, non-prefetchable) [size=16M]
Capabilities: [4c] Power Management version 2


Bob
View user's profile Send private message
Now the 5500 works and sound doesn't work.
PostPosted: Tue Dec 19, 2006 10:52 pm Reply with quote
rmcd
 
Joined: 18 Dec 2006
Posts: 2




All of a sudden after a reboot (I was adding a hard disk) the 5500 card started working. (Since I have kernel 2.6.18, I thought this was what was supposed to happen.)

However, now the sound is broken. There is no sound, and when I invoke alsamixer, it brings up a short screen referring to one of the pchdtv cards. The sound is AC 97 on an MSI motherboard.

Thoughts??? Suggestions??

Thanks.

Bob
View user's profile Send private message
PostPosted: Fri Jan 26, 2007 1:22 pm Reply with quote
Tenderha85
 
Joined: 26 Jan 2007
Posts: 1




http://Angelina-Jolie-Showing-Off-Her-****.info
View user's profile Send private message
PostPosted: Sat Jan 27, 2007 11:04 pm Reply with quote
Poderabtedten5
 
Joined: 27 Jan 2007
Posts: 1




http://Angelina-Jolie-Showing-Off-Her-****.info
View user's profile Send private message
"pcHDTV Unknown device 5500"
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin