Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> MyrhTV 0.20a and the 5500 card - two remaining issues
Post new topic  Reply to topic View previous topic :: View next topic 
MyrhTV 0.20a and the 5500 card - two remaining issues
PostPosted: Sat Jan 13, 2007 12:01 pm Reply with quote
Malibyte
 
Joined: 28 Aug 2006
Posts: 46
Location: Simi Valley, CA, USA




Sorry for some-degree of cross-posting here (I have referred to each of these problems indiviually in other threads but haven't found any resolution yet).

I have Myth 0.20a running under Mandriva 2006/x86-64, with a 5500 tuner card and an nVidia 6200-series video card. MythWeb and several of the add-ons are configured and work well.

I can watch and record (and advance-schedule recordings on) any of the unencrypted QAM-256/dvb channels. Sometimes the audio is a little choppy right after changing channels, but it resolves after a few seconds. No problem. The HDTV and digital SD recordings look great on my Samsung DLP set.


First problem:

However - I can watch, but cannot schedule a recording in advance on, any of the NTSC analog channels. If I'm watching live, it records if I hit the 'r' key to record the in-progress show. If I schedule the recording in advance, however, Myth does not switch to the analog tuner before trying to change channels; it therefore tries to find the analog channel on the dvb side -> no recording.

I assume I must be missing something obvious.

While watching live, Myth changes tuners just fine with the "c" key.

Is there a way to tell Myth, in the channel database, which are analog channels and which are digital, so it will go to the correct tuner first before changing channels and attempting to record? It doesn't work even if I select "prefer input ntsc" when setting up the recording from the program guide.


Second problem:

Not all of the channels I want to watch are unencrypted. I have a Motorola DCT-6200 cable box. I tried using the Firewire output - which works, but I have the same issues with encrypted channels there as I did with the tuner card, so am not using it. The box has an s-video output also, through which I can get ALL of the channels which I pay for.

However, the 5500 tuner has no provision for audio-in. I does have its own audio device for the NTSC channels on its cable input, which is piped through to the line-in on my sound card. However, if I also run the audio from the cable box into the sound card, I can't use it because Myth will only allow one audio device to be used for ALL of the v4l "sub devices" (analog) on the card - the cable input (which uses /dev/dsp2 (the sound hardware on the 5500), and the s-video, which would need to use /dev/dsp (the sound card - but there's no way to select it in Myth and still have audio from the analog cable input). I'm using an adapter from an old ATI All-In-Wonder card to get the video in, but the audio inputs don't seem to work. I can't find an s-video-in adapter with the 5500 card (is there one?).

So ... is anyone using the s-video input AND the TV input on this card successfully??

I'm really close to having this thing set up and working well. Any help would really be appreciated!

Thanks
Bob

_________________
"Software is like sex. It's better when it's free." - Linus Torvalds
View user's profile Send private message Visit poster's website
PostPosted: Sun Jan 21, 2007 5:06 pm Reply with quote
QuimaxW
 
Joined: 08 May 2006
Posts: 3
Location: Waukesha, WI




I'm having the same problem as your first one. I'm doing over the air, but I can't get it to do both the analog and DVB, it wants to do just the DVB.

I added the analog channels to the zap2itlabs lineup, but any time I do a mythfilldatabase, it wipes out my analog selections (I wish it wouldn't do that either).

_________________
Hmm....
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
PostPosted: Sun Jan 21, 2007 10:15 pm Reply with quote
Malibyte
 
Joined: 28 Aug 2006
Posts: 46
Location: Simi Valley, CA, USA




I managed to get this fixed. The key was to create video sources (different Zap2It lineups) for each input. After I did this and scanned in the analog channels, then ran mythfilldatabase, I was able to view and record the analog channels.

HTH
Bob

_________________
"Software is like sex. It's better when it's free." - Linus Torvalds
View user's profile Send private message Visit poster's website
PostPosted: Mon Jan 22, 2007 7:54 pm Reply with quote
QuimaxW
 
Joined: 08 May 2006
Posts: 3
Location: Waukesha, WI




The two seperate listings seems to work nicely. I'm using an antenna for both and it wouldn't let me use my own zip code twice, so I used the 'other' local zip code and it's fine.

_________________
Hmm....
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
MyrhTV 0.20a and the 5500 card - two remaining issues
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin