Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> Installation Woes with 5500 (ATSC-OTA)
Post new topic  Reply to topic View previous topic :: View next topic 
Installation Woes with 5500 (ATSC-OTA)
PostPosted: Sun Apr 22, 2007 10:42 am Reply with quote
danomano
 
Joined: 22 Apr 2007
Posts: 7




I've been using mthtv for about 2 years now (was running 0.15), but decided to upgrade to HD recently..anyways..now I'm running:

mythtv 0.20, FC-6 (following Jarods Howto), its work great with the pvr-350.
but so far I have been unable to get the 5500 card to work.

I'm trying to use my 5500 to tune to OTA -ATSC channels

Using dvbscan, I see it is finding some HD channels, as I am getting a channels file with the following:

KTBW-D1:473000000:8VSB:0x31:0x34:0x03
KTBW-D2:473000000:8VSB:0x41:0x44:0x04
KTBW-D3:473000000:8VSB:0x51:0x54:0x05
KTBW-D4:473000000:8VSB:0x61:0x64:0x06
KTBW-D5:473000000:8VSB:0x71:0x74:0x07
KONG-DT:575000000:8VSB:0x31:0x34:0x03
KONG-SD:575000000:8VSB:0x41:0x44:0x04
KOMO-DT:617000000:8VSB:0x31:0x34:0x03

The MythTV scan does not appear to find anything, during the setup I installed the card as DVB DTV capture card (v3.x)

Xine Testing:

Typing: xine dvb://
Results in:
It complains about the dvb:// mrl saying there is no plugin support for it.
Under message it shows: found input plugin for dvb

Typing: xine -C 4.1 dvb://
just spits out the help info (as if it doesnt like the -C arg)

(I did a yum install of both xine and xine-hd)
note: I do not see an option for HD skin..

I have since grabbed the source on the CD included with the card, and compiled/installed..not difference.

xine -version shows:
a free video player v0.99.4.

lsmod |grep dvb ..shows..
lsmod | grep dvb
cx88_dvb 18757 0
cx88_vp3054_i2c 8641 1 cx88_dvb
dvb_pll 18245 2 lgh06xf,cx88_dvb
video_buf_dvb 10821 1 cx88_dvb
dvb_core 78313 2 lgdt330x,video_buf_dvb
cx8802 22213 1 cx88_dvb
cx88xx 68709 3 cx88_dvb,cx8800,cx8802
i2c_core 24897 17 bttv,lirc_i2c,i2c_ec,lgh06xf,lgdt330x,cx88_dvb,cx88_vp3054_i2c,dvb_pll,msp3400,saa7115,tuner,cx88xx,ivtv,nvidia,i2c_algo_bit,tveeprom,i2c_i801
video_buf 27717 6 bttv,cx88_dvb,video_buf_dvb,cx8800,cx8802,cx88xx


Any tips on what I have messed up?
View user's profile Send private message
Re: Installation Woes with 5500 (ATSC-OTA)
PostPosted: Sun Jul 29, 2007 10:36 pm Reply with quote
jeremyrainman
 
Joined: 19 Jul 2007
Posts: 4




I have what appears to be an identical issue. Is there anyone with suggestions on this issue?

I purchased two 5500's. When I scan OTA for HD stations, it picks up tons of them (Los Angeles), However, Xine gives me the same complaint. Any attempt I've made to open the dvb devices has met failure. MythTV doesn't even recognize their existence even when I can cd to them.

I'm not sure if my versions are identical to yours. But I am getting almost identical output messages.
View user's profile Send private message
Installation Woes with 5500 (ATSC-OTA)
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin