Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> Problems getting channel signals
Post new topic  Reply to topic View previous topic :: View next topic 
Problems getting channel signals
PostPosted: Mon Aug 13, 2007 2:30 pm Reply with quote
hdevine
 
Joined: 13 Aug 2007
Posts: 4




I have 1 pcHDTV card installed in my MythTV box running Fedora Core 6. I have the card setup as a DVB card for the digital, and have set the options for the Analog settings (as well as the digital) according to several posts that I've seen online (mythtv.org, this forum, etc.). However, it appears that I can only see a few channels on the DVB portion (like 4 channels), and nothing on the analog. I have 2 Zap2It.com accounts (1 for my cable; 1 for my analog; I live in Southern New Jersey and have Comcast).

In another, somewhat related issue: I can't seem to get any sound to come out of my PC. If I test it via the Soundcard Detection applet, it works, but if I try to, say, listen to music that I ripped from a CD, I don't hear anything.

Does anyone have any ideas on what I need to do to get the channels working properly and to get the sound going properly? Let me know if you need to see any output (dmesg; lspci; etc.).

Thanks,
Harry
View user's profile Send private message
PostPosted: Tue Aug 28, 2007 4:47 am Reply with quote
diesel12
 
Joined: 10 Aug 2007
Posts: 7




Do you have any other OTA or QAM tuner that you can compare with? I'm getting several less channels with my HD5500 than I do with my HVR-950. (which I don't recommend on Fedora).

I've contacted support and been promised replacements but haven't heard anything. I can't say I recommend this card to anyone right now, based on the lack of support for hardware issues.
________
Extreme vaporizer


Last edited by diesel12 on Mon Feb 14, 2011 6:34 pm; edited 1 time in total
View user's profile Send private message
PostPosted: Tue Aug 28, 2007 4:58 am Reply with quote
hdevine
 
Joined: 13 Aug 2007
Posts: 4




Nope, I only have the 1 tuner. I went with this tuner because everything I read said that it was designed for MythTV, so it was right up my alley. I was able to get some channels to come in, but not all.

What I can't seem to understand is that my STB gives me the full compliment of channels provided, but this card only seems to give me about 1/4 of that.

Thanks,
Harry
View user's profile Send private message
PostPosted: Tue Aug 28, 2007 8:17 pm Reply with quote
diesel12
 
Joined: 10 Aug 2007
Posts: 7




Here's mine:
For the channels I get, I have this from a scan:

WUCW-DT:521028615:8VSB:49:52:3
WUCW SD:521028615:8VSB:65:68:4
KARE-HD:599028615:8VSB:49:52:3
KARE-WX:599028615:8VSB:65:68:4
KSTCDT1:653028615:8VSB:17:20:1
KSTPDT1:689028615:8VSB:17:20:1
KSTPDT2:689028615:8VSB:33:36:2


Channels I should be able to tune OTA for my location. I believe I can tune almost all of these with my HVR-950. THe only ones I don't know if I was getting were KPXMDT3 and 4.

KTCADT
KTCADT2
WCCODT
KSTPDT
KSTPDT2
KAREDT
KAREDT2
WUCWDT
WUCWDT2
KPXMDT
KPXMDT2
KPXMDT3
KPXMDT4
KSTCDT
KSTCDT2
________
Mercedes-Benz W140 History
View user's profile Send private message
Problems getting channel signals
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin