Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> getting NTSC channels with the 5500 and Mythbuntu
Post new topic  Reply to topic View previous topic :: View next topic 
getting NTSC channels with the 5500 and Mythbuntu
PostPosted: Mon Dec 17, 2007 1:05 pm Reply with quote
soundcyst
 
Joined: 17 Dec 2007
Posts: 2




I'm having some trouble figuring out how to get regular old analog TV into MythTV through the pcHDTV 5500. I have Mythbuntu 7.10 installed, and at first MythTV couldn't open the 5500 under the DVB drivers setting, but after a restart, it could see it (i'm not sure why).

I have a Schedules Direct account set up, and mythfilldatabase runs properly. Do I just have to grit my teeth and add all of the analog channels manually?

I've scanned every frequency range on QAM-256 and haven't been getting a strong enough signal to get a lock on anything. I had KnoppMyth installed and was running into some weird errors that I don't remember, but I had also gotten a few ATSC channels locked in. For some reason on Mythbuntu I'm not getting anything. fwiw, I couldn't figure out how to get NTSC channels on Knoppmyth either.

I'm pretty new to linux, but seem to be getting along fine. Do I need to update the drivers or something?

Any help would obviously be greatly appreciated.
Thanks
View user's profile Send private message
PostPosted: Mon Dec 17, 2007 3:50 pm Reply with quote
Seakip18
 
Joined: 03 Dec 2007
Posts: 25
Location: Jackson, MS




Weird. Under Mythbuntu, I've had pretty good success with detection in it. Well, if your card is working with QAM scanning, it should work with NTSC.

Anyways, when you add the card under capture devices, make sure that you add it as a DVB card. The analog options should appear. Select that and set the sampling to 48kHz. Exit that screen and go over to recording. On that screen, make sure the card gets opened on Demand.

Add a source under video sources for your NTSC channels with your schedules direct.

Then under Input connections, you should see DVB: (#)
and -> [V4L: /dev/video(#)] Television -> below it.
Set the Television video source setting to your NTSC source A scan of the channels should get you set up.

Follow the post @ here to make sure the audio works fine.

_________________
Athlon 64 X2 1.9GHz Brisbane
ECS Geforce 6100
Geforce 7600GT EVGA
320GB Diamond Maxtor
320GB WD Cavier
Corsair 2GB ValueSelect
Currently Running:MythBuntu .2
Previous OS's:Ubuntu Fiesty with MCE VM
View user's profile Send private message
getting NTSC channels with the 5500 and Mythbuntu
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin