Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> PCHD-5500 - Fedora 7 - Comcast San Jose
Post new topic  Reply to topic View previous topic :: View next topic 
PCHD-5500 - Fedora 7 - Comcast San Jose
PostPosted: Tue Dec 18, 2007 2:12 pm Reply with quote
Urge4Vert
 
Joined: 18 Dec 2007
Posts: 1




So, after reading all the messages on here, I decided with much trepidation to take the plunge and buy the card. Partially because I wanted to support someone who's selling strictly linux cards!

Fedora 7 found the card with no issues and brought it up. But, as always. Here's where the trouble began.

dtvscan -q starts scanning, but comes up with these messages

channel = 11 QAM_256
Signal: 92
look for sync
got to her
PAT found ckets
....
unable to recieve valid packets
did find pat
'ERROR vct item ptr null couldn't get channel info'

Ok, so I think thats because Comcast strips off the channel info on most of the channels. How-ever I'm unable to build a channels.conf file. So, after much trial and tribulation I get the following to generate a valid channels file

atscsan -A2 atsc/us-Cable-Standard-center-frequences-QAM256

Comes back with 325 it says, but only 7 have actual channel titles I can use. Again, to be expected. Now I can use the channels.conf file and I can get mplayer dvb://KQED-HD to work. YAH! Looks very sweet although jiggles too much

Now, last but not least the most import part of all of this. MythTV. I've had a working version of it for a while now with a PC-350 card. Now, upon running mythtvsetup it see's the DVB card and I pick that one. I click the options about only hitting the card upon ready to record, and do a channel scan. It seems to find maybe 50 channels or so. I didn't keep count. The only thing I do know is that I'm unable to get it to tune any channels, despite there being several in the list. This error seems to be the culprit

2007-12-17 23:48:29.270 DVBChan(0) Warning: Symbol Rate setting (0) is out of range (min/max:5056941/10762000)

So, I've gone back in and deleted all the cards and started from scratch. A number of times. And I've gone in and deleted all the channels, also to no effect. So, at this point I'm scratching my head and wondering if anyone else has any suggestions. It seems to be a pretty specific combo of MythTV and what-ever Comcast is pumping out here in San Jose (or not pumping as the case may be). The card is being seen and all, so that doesn't appear to be it. So, just looking to see if anyone has any suggestions. They would be greatly appreciated!

Kevin
View user's profile Send private message
PostPosted: Tue Dec 18, 2007 4:24 pm Reply with quote
waterhead
 
Joined: 24 Apr 2005
Posts: 299




I hope you realize that most people post because they are having problems. That is why it seems that there is an overwhelming amount of negative posts.

You can import a channels.conf file to MythTV. Here is a How-To on scanning for cable channels, and importing the list to MythTV
http://www.mythtv.org/wiki/index.php/Adding_QAM_Channels_For_HDTV_Tuner_Cards#Importing_channels.conf

_________________
Mythbuntu 8.04
Intel D875PBZ main board
Pentium4 3.06Ghz
1024GB RAM
nVidia 6600GT
pcHDTV HD-3000
Air2PC PCI
MythTV 0.21
View user's profile Send private message
PCHD-5500 - Fedora 7 - Comcast San Jose
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin