Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> Audio Problem Changing Channels
Post new topic  Reply to topic View previous topic :: View next topic 
Audio Problem Changing Channels
PostPosted: Wed Feb 13, 2008 11:59 pm Reply with quote
nedson
 
Joined: 10 Feb 2008
Posts: 3




Hello...

Well, I finally did it! I picked up tow pchdtv 5500's. So far it has been a learning experience!

I have gotten everything just about setup...

First, my system

mythbuntu 7.10
4 gb memory
amd x2


My issue:

When I'm changing from digital to analog sometimes the analog channel suddenly sounds horrible...static...popping...sped up...not great! Usually I can tune back to digital and then back to analog and everything works as advertised.

1. Anyone else had this issue?
2. Any suggestions?

Thank you,

Nathan
View user's profile Send private message
PostPosted: Thu Feb 14, 2008 9:06 am Reply with quote
Seakip18
 
Joined: 03 Dec 2007
Posts: 25
Location: Jackson, MS




A fix is supposed to work at http://www.mythtv.org/wiki/index.php/PcHDTV_HD-5500#Other_analog_options Try that, though I don't think it will work.

EDIT: there is new fix in there I haven't tried yet. I'll check it out later.

_________________
Athlon 64 X2 1.9GHz Brisbane
ECS Geforce 6100
Geforce 7600GT EVGA
320GB Diamond Maxtor
320GB WD Cavier
Corsair 2GB ValueSelect
Currently Running:MythBuntu .2
Previous OS's:Ubuntu Fiesty with MCE VM
View user's profile Send private message
PostPosted: Thu Feb 14, 2008 1:15 pm Reply with quote
nedson
 
Joined: 10 Feb 2008
Posts: 3




Yes...

I've already added this option and have confirmed that it has been set...

options dvb_core dvb_shutdown_timeout=0

I am using the latest drivers from linuxtv.org...

Nonetheless...when I change from the analog to digital tuners I sometimes get crackly, sped up audio...for example:

I am watching 82#2 (FOX HD here in Los Angeles) and I change to analog channel 43. Usually I can correct this issue by changing back to the digital and then back to the analog channel...

Any ideas? Confused
View user's profile Send private message
PostPosted: Thu Feb 14, 2008 1:20 pm Reply with quote
nedson
 
Joined: 10 Feb 2008
Posts: 3




Perhaps I should try to compile v4l-dvb tree again...I did it yesterday but it didn't seem to change much...
View user's profile Send private message
PostPosted: Fri Feb 15, 2008 12:21 pm Reply with quote
Seakip18
 
Joined: 03 Dec 2007
Posts: 25
Location: Jackson, MS




This appeared to fix the problem from earlier. Remember to get the new headers as shown and then recompile. If you need any help, lemme know.

_________________
Athlon 64 X2 1.9GHz Brisbane
ECS Geforce 6100
Geforce 7600GT EVGA
320GB Diamond Maxtor
320GB WD Cavier
Corsair 2GB ValueSelect
Currently Running:MythBuntu .2
Previous OS's:Ubuntu Fiesty with MCE VM
View user's profile Send private message
Audio Problem Changing Channels
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin