Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> Why is sound muted?
Post new topic  Reply to topic View previous topic :: View next topic 
Why is sound muted?
PostPosted: Tue Aug 12, 2008 8:21 am Reply with quote
Yippee38
 
Joined: 15 Jul 2006
Posts: 10




I've got my sound working finally by setting the cx88 to 1 in /etc/modprobe.d/sound. However, now my sound card is muted and the volume set to 0 on every channel every time I boot linux. I'm running SUSE 10.3 (32-bit) and my sound card is a Turtle Beach Santa Cruz (cs46xx driver). If I unmute it and turn the volume up, it works fine. I've got the same motherboard, sound card and linux setup (without the HTPC stuff) on this PC and I've never had this problem. That makes me think it has something to do with the cx88 drivers.

Any suggestions?
View user's profile Send private message
PostPosted: Wed Jul 08, 2009 9:59 am Reply with quote
Sidicas
 
Joined: 06 Jul 2009
Posts: 8




I think that by default, you'd want unused sound channels to be muted so they don't pick up any extra noise... I think it is the responsibility of your mixer to save the settings and audio ports that you're using and to reinitialize them the next time the mixer is started.. At least, that's the way kmix seems to work.

What mixer are you unmuting with?
View user's profile Send private message
Why is sound muted?
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin