Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> Snow on analog channels
Post new topic  Reply to topic View previous topic :: View next topic 
Snow on analog channels
PostPosted: Sun Aug 23, 2009 5:47 pm Reply with quote
hdevine
 
Joined: 13 Aug 2007
Posts: 4




I had to reinstall my Mythtv box due to a failed SATA controller, so I figured that I'd put Mythbuntu 9.04 on (64 bit version). I have the DVB portion of my pcHDTV 5500 card working perfectly. The Analog portion however gives me nothing but green snowy static. I know that the signal is coming in because I can tune a digital station and it tunes fine. I can also tune an analog station via TVTime and it comes in. Lastly, I can put the cable directly into the TV and it tunes fine.

I have the "Open DVB on demand" setting checked as I've read elsewhere, but that seems to make no difference. I know I had this working on Mythbuntu 8.10.

I have full details (such as logs, etc.) on the MythTV users list in this thread: http://www.gossamer-threads.com/lists/mythtv/users/392166?search_string=snow%20on%20analog%20stations;#392166. Thus far, nobody over there has been able to provide any clues on what is going on. Everything I read as far as the errors in the log suggest that I need "Open DVB on demand" checked, which I have.

Thanks for any help,
Harry
View user's profile Send private message
Snow on analog channels
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin