Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> Tuners not working with mythubuntu 9.10
Post new topic  Reply to topic View previous topic :: View next topic 
Tuners not working with mythubuntu 9.10
PostPosted: Mon Dec 14, 2009 6:40 pm Reply with quote
itlarson
 
Joined: 12 Jan 2008
Posts: 2




I have freshly installed mythubuntu 9.10 (mythtv .22), and restored my database, but my dual pchdtv-5500's aren't working. Recordings come up blank, and live tv won't start. I have tried deleting the tuners and re- installing them to no effect. The main things I am noticing which are different in setup are that the dvb card number comes up as /dev/dvb/adapter0/frontend0 instead of just zero for the first tuner, and /dev/dvb/adapter1/frontend0 instead of 1. This is not editable. Also, the scan doesn't come up with actual channel call-signs, just "probable channels". At this point I am desperate, and am seeking even wild suggestions. Thanks in advance.
View user's profile Send private message
Tuners not working with mythubuntu 9.10
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin