Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> HD-5500 in archlinux/mythtv-can't open card(solved)
Post new topic  Reply to topic View previous topic :: View next topic 
HD-5500 in archlinux/mythtv-can't open card(solved)
PostPosted: Sat May 15, 2010 8:02 pm Reply with quote
nitmd1
 
Joined: 15 May 2010
Posts: 3




I have an archlinux box that I am setting up with mythtv. I have the HD=5500 installed, and I can find it in /dev/dvb. lsmod shows the cx module, lspci shows the card.

Mythtv setup shows the card in it's proper /dev/ location, but gives an error about the frontend. If I try to load channels, it tells me it can't open the card.

Any idea what the problem is?


Last edited by nitmd1 on Mon May 17, 2010 5:10 am; edited 2 times in total
View user's profile Send private message
PostPosted: Sun May 16, 2010 6:34 am Reply with quote
nitmd1
 
Joined: 15 May 2010
Posts: 3




Found the problem, my user wasn't a member of the video group.

Now I can't find the digital channels, but I'll make a separate post for that.
View user's profile Send private message
HD-5500 in archlinux/mythtv-can't open card(solved)
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin