Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> No channels found in scan
Post new topic  Reply to topic View previous topic :: View next topic 
No channels found in scan
PostPosted: Sun May 16, 2010 6:38 am Reply with quote
nitmd1
 
Joined: 15 May 2010
Posts: 3




I'm running the HD-5500 in mythtv, and during setup I'm scanning for digital channels. I have charter cable. On the tv, there are a number of digital channels that I can watch in the higher channel numbers, but when I scan with mythtv it doesn't find any. I just have standard cable, and there is nothing between the incoming cable and the tv, or in this instance, the mythtv box.
View user's profile Send private message
PostPosted: Wed Jun 09, 2010 1:09 pm Reply with quote
johnsidle
 
Joined: 09 Jun 2010
Posts: 7




Does the scan find channels but say they are encrypted? I have tried scanning Bresnan cable and find that they are all encrypted.

I am now trying to get the cable company to enable the firewire port...I think I am in for a hassle, even though federal regulations require that it be enabled upon customer request.

At the moment, I am trying to get an S-Video feed from cable box to pchd-5500 input.
View user's profile Send private message Send e-mail
No channels found in scan
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin