Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index -> Installation/Setup -> processor
Post new topic  Reply to topic View previous topic :: View next topic 
processor
PostPosted: Wed Jan 28, 2015 2:17 am Reply with quote
aahanifnoor
 
Joined: 28 Jan 2015
Posts: 1




I'm having a problem getting dvb working with 2.6.17-1.2142_FC4smp. I had it all working well with 2.6.17-1.2142_FC4, but I put in an AMD 64 x2 4400+ processor, loaded up 2.6.17-1.2142_FC4smp and can't get /dev/dvb happening.

In order to get it working on the regular kernel, I had to remove any mention of dvb and video from the lib/lib64 directories, download the 5500 driver, make, make install and all was well. I try the same thing with the smp kernel and I get the analog device just fine, but never any /dev/dvb. Looks like the correct stuff is loaded into /lib/modules/2.6.17-1.2142_FC4smp/kernel/drivers/media/video/ and /lib/modules/2.6.17-1.2142_FC4smp/kernel/drivers/media/dvb/ (by comparing the file names to the modules that are working in my other kernel). Any advice on getting this to work or any known issues with smp as to why it wouldn't work?

Right now I'm just using 2.6.17-1.2142_FC4 but I'd really like to use my second core I paid so much money for.

_________________
chessrivals free online pc games download
View user's profile Send private message
processor
  pcHDTV Forum Index -> Installation/Setup
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin